Willkommen bei Aquaristik-Talk.de.
Ergebnis 1 bis 2 von 2
  1. #1

    Talker
     
    Registriert seit
    30.07.2016
    Beiträge
    5
    Danke
    0

    Chhiros A Serie Netzteil defekt und kein Ersatz zu bekommen...

    Hallo,

    Mein großes Gesellschaftsbecken mit knapp 500 l lasse ich nun seid fast 3 Jahren mit 2 Lampen der chihiros a-Serie1201 laufen. Nach etwa knapp einem Jahr waren meine Netzteile (beide) das erste Mal durchgebrannt worauf hin mir krügeraquarietik problemlos 2 neue zusand. Ein halbes Jahr bis Jahr später waren die Netzteile wieder kurze Zeit nacheinander defekt und Krügeraquaristik ließ nichts mehr von sich hören. Auf der Suche nach evtl etwas leistungsstärkeren Ersatz, durchstöberte ich das Netz und die Baumärkte, doch leider ohne Erfolg. Meine Frage nun, hat hier jemand ähnliche Erfahrungen gemacht und einen Tip wo ich Ersatz bekommen könnte? Ich würde ungern die ganze Technik neukaufen da sie noch nicht so alt ist und bald 300 Euro kosten mit sich gebracht hat hier muss es doch noch einen Weg geben 🤔.... Ich bin dankbar für jeden Tipp. LG Annika

    PS vielleicht noch die technischen Daten anbei
    Model CY-12006
    Input 100-240V~2.5A 50-60Hz
    Output 12V = 6A LPS

  2. #2

    •   Alt 29.06.2020 12:35

      Mister Ad Mister Ad ist offline

      Aquarianer-Lotse
      Registriert seit
      21.08.2006
      Ort
      Beckenwand
      Beiträge
      4682

        
       

    •   Alt 29.06.2020 12:35

      Mister Ad. Mister Ad ist offline

      Aquarianer-Lotse
      Registriert seit
      21.08.2006
      Ort
      Beckenwand
      Beiträge
      4682