Willkommen bei Aquaristik-Talk.de.
Ergebnis 1 bis 8 von 8
  1. #1

    Talker
     
    Registriert seit
    14.11.2003
    Ort
    Emsland
    Beiträge
    1.322
    Danke
    2

    Filter hat kaum noch Leistung! Was tun?

    Hallo ihr Lieben!

    Ich hab ein Problem mit meinem Außenfilter von Eheim. Es handelt sich um einen Eheim Classic 2212, den ich seit einem Jahr habe.

    In der letzten Zeit ist mir aufgefallen, dass die Leistung deutlich abgenommen hat. Zuerst habe ich es darauf geschoben, dass ich ihn seit der Inbetreibnahme vor einem Jahr noch nicht sauber gemacht habe. Als ich vor einigen Wochen 2 weitere Becken aufgestellt habe, habe ich für die neuen Filter Filtermaterial aus dem eingelaufenen Filter übernommen und dabei sind mir keine merklichen Verschmutzungen aufgefallen - gut er war dreckig, saß aber nicht zu! Ich habe das Filtermaterial trotzdem gut durchgespült, aber nachdem ich ihn wieder angeschlossen hatte, tat sich beim Durchfluss nicht wirklich viel... Hab mir dann gedacht, dass der Pumpenkopf vielleicht zusitzt und hab ihn geöffnet, alle Kleinteile rausgenommen, abgewaschen und alles wieder zusammengesetzt. Der Impeller ist in Ordnung und der Filter arbeitet ja auch, gibt keine komischen Geräusche von sich, nur die Leistung stimmt irgendwie nicht.

    Inzwischen habe ich fast keine Oberflächenbewegung mehr! Habe mich dann heute gefragt, ob es an den Schläuchen liegen kann. Die könnten ja verstopft sein... Gut, sie sind nicht ganz sauber, aber eine Verstopfung ist auch nicht zu erkennen... Habe im Keller noch neue Schläuche liegen und überleg jetzt, ob ich die gleich mal anbauen soll.

    Gibt es sonst noch eine Möglichkeit für die verminderte Leistung? So richtig aufgefallen ist mir das auch erst, als ich den kleinen Classic 2211 für's kleine Becken in Betrieb genommen habe, weil der richtig gut läuft. Aber jetzt tut sich in Sachen Oberflächenbewegung im großen Becken ja quasi gar nix mehr und das muss ja eine Ursache haben...

    Vielleicht hat ja einer von euch ne Idee, woran's liegen kann...

  2. #2

    Talker
     
    Registriert seit
    06.09.2008
    Beiträge
    288
    Danke
    0

    AW: Filter hat kaum noch Leistung! Was tun?

    Ich habe gelesen, da gibt es einen Leistungsregler - wurde der vielleicht versehentlich verstellt ?

    •   Alt 28.09.2008 18:16

      Mister Ad Mister Ad ist offline

      Aquarianer-Lotse
      Registriert seit
      21.08.2006
      Beiträge
      4682

        
       

  3. #3
    Capricorn

    AW: Filter hat kaum noch Leistung! Was tun?

    Hallo!

    Zitat Zitat von Moorhuhn Beitrag anzeigen
    Ich hab ein Problem mit meinem Außenfilter von Eheim. Es handelt sich um einen Eheim Classic 2212,
    Classic 2212 gibt´s nicht.
    Wie auch immer, kauf dir im Zooladen dieses Wunderwerk der Technik und reinige damit die Schläuche, dann hast du auch wieder mehr Durchfluss:
    Eheim Schlauchbürste (auf richtige Schlauchgröße achten, steht auf der Verpackung der Bürste)
    Oder dieses: http://www.tiershop.de/media/images/...ste_8870_g.jpg, das hat an beiden Seiten unterschiedlich große Bürsten.

    Zitat Zitat von Ralph1961
    Ich habe gelesen, da gibt es einen Leistungsregler - wurde der vielleicht versehentlich verstellt ?
    Die Classic-Modelle von Eheim haben keinen Leistungsregler.

  4. #4

    Talker
     
    Registriert seit
    14.11.2003
    Ort
    Emsland
    Beiträge
    1.322
    Danke
    2

    AW: Filter hat kaum noch Leistung! Was tun?

    Zitat Zitat von Capricorn Beitrag anzeigen
    Classic 2212 gibt´s nicht.
    Sorry, vertippt Meinte natürlich 2213 - die Tasten liegen so nah zusammen, da kann das dann schon mal passieren

    Hab mir die Schläuche nochmal angeguckt und die machen keinen verstopften Eindruck! Aber ich werd mir morgen mal so eine schlaue Bürste besorgen und die reinigen, vielleicht läuft's dann ja wieder besser...

  5. #5

    Talker
     
    Registriert seit
    07.01.2007
    Ort
    Köln
    Beiträge
    1.462
    Danke
    0

    AW: Filter hat kaum noch Leistung! Was tun?

    hi,
    liegt sicher an den schläuchen, wie frank schon gesagt hat.
    bei meinem eheim für das 450er ging am freitag auch fast garnichts mehr, hatte mich gewundert, weil ich den filter gerade vor einem monat "gesäubert" hatte. dieses mal habe ich die schläuche mit der eheim bürste gesäubert, da kam voll der schlamm raus und das meiste hat man von außen kaum gesehen, jetzt läuft er wieder super und mit voller leistung!
    also rann an die schlauchbürste
    grüße,
    monika

  6. #6

    Talker
     
    Registriert seit
    21.08.2008
    Beiträge
    428
    Danke
    0

    AW: Filter hat kaum noch Leistung! Was tun?

    Hi

    Hatte das Problem auch mal, dann hab ich den weißen Feinfilter erneuert und schon ging's wieder. Lass ihn einfach mal ohne das weiße Filtervlies laufen, dann siehste ja ob's an dem lag.

    Gruß
    Michael

  7. #7

    Talker
     
    Registriert seit
    02.05.2005
    Beiträge
    169
    Danke
    0

    AW: Filter hat kaum noch Leistung! Was tun?

    Gelegentliches reinigen der Schlaeuche bewirkt wie bereits geschrieben oft Wunder.

  8. #8

    Talker
     
    Registriert seit
    14.11.2003
    Ort
    Emsland
    Beiträge
    1.322
    Danke
    2

    AW: Filter hat kaum noch Leistung! Was tun?

    Hallöle zusammen!

    Habe nun beim Filter die Schläuche erneuert (hatte ja noch einen nigelnagelneuen im Keller) und der Durchfluss ist inzwischen auch etwas besser, aber noch längst nicht so gut wie beim kleineren Modell im anderen Becken. So eine Reinigungsbürste konnte ich mir leider noch nicht kaufen, da mich eine Grippe dahingerafft hat und wenn ich meine bessere Hälfte losschicke, kauft der eh nicht das richtige Muss aber nachher eh zum Tierladen, weil ich Sachen für die Katzen brauche und dann schau ich mich da nochmal um... Wenn ich so ein Teil kriege, mach ich das Ansaugrohr auch nochmal sauber, vielleicht ist das ja auch schmutziger, als es aussieht

    •   Alt 02.10.2008 14:08

      Mister Ad. Mister Ad ist offline

      Aquarianer-Lotse
      Registriert seit
      21.08.2006
      Ort
      Beckenwand
      Beiträge
      4682